heb je hier nu écht al 10.3 voor nodig? Met mijn 10.2.8 krijg ikiedere keer weer foutmeldingen als ik iPodder download… :-(